Submit a request

ERROR with JVCs RS1000 / 2000/3000

Comments

12 comments

  • Official comment
    Avatar
    Jason Dustal

    Hello there and thanks for reaching out!

    This is definitely bizarre behavior. Have you tried the Six G on another display? Also it looks like your Six G is on an older version of firmware. The latest is 1.88 instructions on how to load the FW can be found here:

    https://www.murideo.com/downloads.html

    Feel free to reach out to our tech support department if you would like some help with the FW update. Let us know if you are experiencing the same behavior on another display.

     

    -Jason

    Comment actions Permalink
  • Avatar
    LeFric

    The screen is a Stewart.
    There are 2 different Murideos each with their version, that is, one updated and the other not.
    These same Murideos with any other series of JVC projectors work correctly.
    We have put the pattern of the Quantumdata 780 so you can see the difference.
    This is a Spanish distributor that, among other brands, distributes JVC and is the brand's SAT. We are not consumers or end users.

    0
    Comment actions Permalink
  • Avatar
    Jason Dustal

    Thanks for the info!

    Just to clarify...this problem only happens on the new JVC? Not an older model or any other display?

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    LeFric

    Yes, it only happens in the new JVC series (N and RS).
    All tested models have a manufacturing date of between JANUARY 2019 / MARCH 2019.
    Tested on three different fabrics from different manufacturers each.

    We are very OHHHHHH !!!!!!!!!

    0
    Comment actions Permalink
  • Avatar
    Jason Dustal (Edited )

    Also to clarify...is the JVC in your pictures in the same picture mode and color temperature regardless of which generator is connected?

    Can you post the output settings of the Six G?

    Thanks!

     

    0
    Comment actions Permalink
  • Avatar
    LeFric

    To the first thing YES.

    Output configuration: 1080p 60Hz, RGB (16-235), BT.2020 Disable, 8Bit, HDCP1.4, HDMI, Scramble Off, HDR Off.

    0
    Comment actions Permalink
  • Avatar
    Jason Dustal

    Did you receive my email? If not, feel free to email me at jason@avproglobal.com and I will share with you some more information from JVC.

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    LeFric

    Yes, I received the mail.
    We hope to solve this. We have the equipment stopped (Murideo) and we do not know what to do ...

    0
    Comment actions Permalink
  • Avatar
    Jason Dustal

    Let us know what you find based on the email I sent you. Also, I'd like to see what happens when you connect the Six G to a completely different display

    0
    Comment actions Permalink
  • Avatar
    LeFric

    Photos made to the Monitor Asus PB278QR with the same phone, that is, my Samsung S8.

     

     

    Correct gray scale and normal operation of the Murideo.

    0
    Comment actions Permalink
  • Avatar
    Jason Dustal

    OK. So something is happening between the JVC and Six G. I see you have the Six G in RGB 16-235. Which color space is the JVC in? What happens if you change the Six G to 444 16-235?

    0
    Comment actions Permalink
  • Avatar
    LeFric

    We have proceeded to change the firmware to the JVC N and RS and the result has been satisfactory as seen in the images.
    Solved case.

     

     

    Thanks for your interest.

    0
    Comment actions Permalink

Please sign in to leave a comment.